This was a temporary network issue. We are working with our third party service to prevent the issue from reoccuring.
Posted Mar 17, 2021 - 20:20 UTC
Monitoring
This appears to have been a network issue, and API latency returned to normal at 9:39 PDT / 16:39 UTC. We are still following up on the root cause so that we can avoid this problem in the future.
Posted Mar 17, 2021 - 17:39 UTC
Identified
We have identified the issue as a problem with a third party API service. We recorded errors between 6:47am - 7:03am PDT. Error rates have returned to normal since, but we are still experiencing higher than normal latency and are continuing to look into the issue.
Posted Mar 17, 2021 - 14:33 UTC
Investigating
We are experiencing elevated error rates with our V4 API since 6:50 PDT / 13:50 UTC. We are investigating the issue.