Address Parsing Outage
Incident Report for Estated
Resolved
The issue has now been resolved. We are extremely sorry for the inconvenience this outage caused.
Posted Apr 07, 2020 - 19:25 UTC
Monitoring
A fix has been issued and we are continuing to monitor our address parser. We are extremely sorry for the inconvenience this has caused.
Posted Apr 07, 2020 - 18:35 UTC
Identified
We are observing an increased error rate with our address parsing system. The problem has been identified and we are continually monitoring the situation.
Posted Apr 07, 2020 - 16:20 UTC