Elevated Error Rate
Incident Report for Estated
Resolved
The number of failed requests are back to a healthy rate and we are no longer monitoring this situation. We're taking the appropriate steps to implement better safety measures around this third party provider to limit these types of issues in the future. We apologize for the inconvenience.
Posted Oct 01, 2020 - 20:24 UTC
Monitoring
We began experiencing elevated request times and error rates with a third party around 7:00 AM PST. The issue has been intermittent throughout the last two hours, and we are monitoring the situation.
Posted Oct 01, 2020 - 16:26 UTC