We are now confident that all services have been restored to their expected state and we are marking this incident as resolved. We are extremely sorry for any inconvenience or disruption this outage may have caused. Please reach out to us at support@estated.com if you have any questions or concerns and we’d be more than happy to assist you.
Thank you.
Posted Aug 31, 2021 - 23:20 UTC
Update
Request error rates were restored to normal beginning at approximately 3:09 PM PST. We are still actively monitoring the situation.
We apologize for any inconvenience.
Posted Aug 31, 2021 - 22:38 UTC
Update
Attempts to mitigate the issue are currently underway and we will begin rolling out these updates to our impacted services shortly.
Posted Aug 31, 2021 - 21:43 UTC
Update
We're now experiencing a larger number of requests failing due to networking issues caused by an AWS outage.
We apologize for any inconvenience and will provide an update once service is fully restored.
Posted Aug 31, 2021 - 19:06 UTC
Monitoring
A small number of requests have been failing periodically since approximately 7:00 AM PST. We have been actively monitoring the situation and have identified the problem as being caused by a third party provider. We are working to resolve this issue.