Elevated error rates and request slowness
Incident Report for Estated
Resolved
We have received confirmation from our cloud provider that the issue has been fully resolved as of 2:00 PM PDT. Our internal metrics also validate this as our error rates and response times have returned to normal levels. We are extremely sorry for any inconvenience this may have caused.
Posted Sep 28, 2022 - 21:34 UTC
Monitoring
The issue is actively being worked on by our cloud provider and a mitigation strategy has been applied. From the viewpoint of our internal metrics, it appears that our API is beginning to stabilize and recover to pre-incident levels. We will be watching this until confirmation has been given by our cloud provider that the issue is entirely resolved. We are sincerely sorry for any inconvenience this may have caused.
Posted Sep 28, 2022 - 18:23 UTC
Identified
We have identified the issue as being an outage on our cloud provider’s end with one of the services that our API product depends on. There is currently no further information that we are being provided with. We will provide updates as they become available to us.
Posted Sep 28, 2022 - 17:14 UTC
Investigating
We are aware of general API slowness and an increased amount of errors beginning at approximately 9:35 AM PDT. We are actively investigating this.
Posted Sep 28, 2022 - 16:57 UTC