Our third-party provider has resolved their SSL certificate issue and we are no longer experiencing any outages. We are deeply sorry for the inconvenience and are currently planning a backup provider to prevent this from happening again.
Posted Apr 28, 2020 - 18:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2020 - 17:38 UTC
Investigating
A third-party provider of ours is currently experiencing an expired SSL certificate, resulting in downtime for our API.
We are in direct communication with them during this time to resolve this issue.